1 min read

Proxmox Mail Gateway 7.3 available!

Proxmox Mail Gateway 7.3 has been released! The new version of our email security solution is based on Debian 11.6 (“Bullseye”), uses the newer Linux kernel 5.15 or 6.2, as well as ZFS 2.1.9. The latest major version of Apache SpamAssassin 4.0.0 and PostgreSQL 13.10 are included.
Proxmox Mail Gateway 7.3 available!
Proxmox Mail Gateway 7.3 available
Proxmox Mail Gateway 7.3 has been released! The new version of our email security solution is based on Debian 11.6 (“Bullseye”), uses the newer Linux kernel 5.15 or 6.2, as well as ZFS 2.1.9. The latest major version of Apache SpamAssassin 4.0.0 and PostgreSQL 13.10 are included. Countless...

Release highlights:

  • Based on #Debian 11.6 “Bullseye”, but using the newer #Linux kernel 5.15 or 6.2, and including ZFS 2.1.9;
  • Apache #SpamAssassin 4.0.0
  • PostgreSQL 13.10
  • Dark theme for web interface
  • Enforce TLS encryption for inbound mail
  • Improved SMTPUTF8 support
  • Download task logs in GUI
  • Redirect HTTP requests automatically to HTTPS